En bugg i WordPress och en bugg i tilläggsmodulen WooCommerce kan leda till att en webbutik kan tas över av obehöriga.

Buggen åtgärdades i en uppdatering som släpptes den 11 oktober, version 3.4.6, vilket betyder att buggen finns i alla versioner äldre än 3.4.6. I kombination med en Ugg i WordPress så kan de hör två säkerhetsbristerna exploateras för att ta över kontrollen av en webbplats.

Bleeping Computer