Har du en Mac som är från 2012 och nyare så är du på rätt sida tidsgränsen för att kunna köra nya macOS Mojave. Har du en äldre Mac Pro med stöd för Metal så kan du också köra Apples nya version av macOS.

Här är listan på de datorer som stöder macOs Movaje.

  • MacBook Pro (mitten på 2012 och nyare)
  • MacBook Air (mitten på 2012 och nyare)
  • MacBook (tidigt 2015 och senare)
  • iMac (sen 2012 och nyare)
  • iMac Pro (2017 eller nyare)
  • Mac Pro (sen 2013 eller nyare, eller mitten 2010 och mitten 2012 modeller med GPU med stöd för Metal)
  • Mac Mini (sen 2012 och nyare)

Äldre datorer kommer inte att stöddas av den nya versionens om också blir den definitivt sista versionen med stöd för 32-bitars program.

Mackens Fråga: Hur snabbt brukar du uppdatera dina Apple-prylar?
Share This